Adding anchor ID to text-box wont save

About this forum
These forums have not been active for several years. They're available for search and reference, but a lot of this information is likely out of date.

For current information, try visiting our Knowledge Base.

Home / Support / Beaver Builder Plugin / Adding anchor ID to text-box wont save

This topic is: not resolved
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #115441

    Pontus
    Participant

    Hi, I have added a number of anchors on many pages, but are now unable to save when adding the ID. Normal text editing seems to work.
    Is there s limit on how many anchors a site can have in total? Or what may cause this problem?
    Have tested on several pc’s and browsers

    #115442

    Pontus
    Participant
    #115621

    Ben Carlo
    Keymaster

    Hey Pontus,

    What happens when you add another anchor? Do you get an error? Do you think you can share temp admin access to the site so we can check? Perhaps include the steps as to how we can recreate the issue?

    Ben

    #115632

    Pontus
    Participant
    This reply has been marked as private.
    #115706

    Danny
    Keymaster

    Hey Pontus,

    I have just this moment attempted to an anchor to that module and I get the infinite loading loop of death. However, in the browser console I am getting an 403 error. The likely cause of this is either a conflict with a plugin or mod_security.

    Therefore, can you disable all active plugins except for Beaver Builder and see if this resolves your issue. If it doesn’t, I recommend contacting your web host provider and ask them if they have this installed, please?

    Thanks,
    Danny

Viewing 5 posts - 1 through 5 (of 5 total)

The forum ‘Beaver Builder Plugin’ is closed to new topics and replies.