"AMP" – Accelerated Mobile Pages

About this forum
These forums have not been active for several years. They're available for search and reference, but a lot of this information is likely out of date.

For current information, try visiting our Knowledge Base.

Home / Support / General Questions / "AMP" – Accelerated Mobile Pages

This topic is: not resolved
Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #86462

    david
    Participant

    Hi Guys,

    I’m having a hoot with BeaverBuilder “Agency” version. Your rate of development on top of an already outstanding product is impressive, so please keep up the good work.

    My question is – are you aware of the emerging AMP version of HTML and are you planning for it within BB? I am certain AMP is going to get traction, and I understand Google is very supportive of it, and plans to serve search results first for AMP optimised websites because AMP pages will load much, much faster on mobile devices.

    If you want to know more, please check out this link : https://www.ampproject.org/how-it-works/

    Keep up the good work guys
    Kind regards
    David at WEBinate.com.au

    #86481

    Billy Young
    Keymaster

    Hey David,

    Awesome, great to hear and thanks for the kind words! In all honesty, this is first we’ve heard of AWP. Appreciate the link though, we’ll have a look!

    Best,
    Billy

    #100504

    mike
    Participant

    I am also very interested in this. Seems like Automattic are working on a plugin https://github.com/Automattic/amp-wp

    Have you guys had any thoughts about it yet?

    #100589

    Justin Busa
    Keymaster

    Hey Mike,

    I’ve been reading up on AMP recently (this post was great) and understand that AMP is just a stripped down version of the actual page. Meaning just the content, no JavaScript or other fancy stuff, along with some Google magic to serve it up. Very similar to Facebook’s instant articles.

    It’s that’s the case, then the content that Beaver Builder stores in the WordPress editor should be perfect. I haven’t tested it yet, but Automattic’s plugin sounds promising. Give that a shot and let me know if you run into any issues. If I’m right, everything should work.

    Let me know!

    Justin

    #111202

    Elemento IP
    Participant

    I installed Automattic’s plugin and validated the site and nothing worked. It is as if nothing happened.

    I am using the Beaver Theme as well and it is currently the updated version

    #111536

    Justin Busa
    Keymaster

    Hey Elemento,

    What happens when you got to a page on your site and put /amp after it? That should show the AMP markup I believe. Give that a shot and let me know how it goes.

    Justin

    #111672

    Elemento IP
    Participant

    Hi Justin,

    Even though the plugin has been activated, I get a Sorry! That page doesn’t seem to exist.

    I looked at the source code and nothing was amended. I haven’t investigated nor have I tried changing to a different theme.

    Have you tried it and has it worked for you?

    Emmanuel

    #112211

    Elemento IP
    Participant

    Hi Justin,

    I’ve looked into it. The Automatic’s plugin works but only works on post, not pages.

    Cheers
    Emmanuel

    #112359

    Justin Busa
    Keymaster

    Hi Emmanuel,

    That makes sense. Thanks for letting us know.

    Justin

Viewing 9 posts - 1 through 9 (of 9 total)

The forum ‘General Questions’ is closed to new topics and replies.