Beaver builder not working at all after worpress 4.5 update

About this forum
These forums have not been active for several years. They're available for search and reference, but a lot of this information is likely out of date.

For current information, try visiting our Knowledge Base.

Home / Support / Beaver Builder Plugin / Beaver builder not working at all after worpress 4.5 update

This topic is: not resolved
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #115079

    Joseph
    Participant

    I can not edit anything after the wordpress 4.5 update

    #115214

    Jun
    Keymaster

    Hey Joseph!

    Try updating BB to the new v1.7.7 and see if that fixes it. Give that a shot and let us know how it goes. Thanks!

    Jun

    #115254

    Joseph
    Participant

    The update was already done before contacting you so yes I still have the same problem.

    #115292

    Joseph
    Participant

    Also I checked with the theme support and they have not had any issues since the update with this theme. I also have the same theme & same BB plugin across several sites and I have not updated to WordPress 4.5 on any of those sites and the plugin works fine on all of those sites.

    #115297

    Joseph
    Participant

    Also got the new 1.7.8 Just now and updated it and still not working.

    #115545

    Ben Carlo
    Keymaster

    Hey Joseph,

    Can you share temp admin access to the site in question so we can check?

    Ben

    #115620

    Joseph
    Participant
    This reply has been marked as private.
    #115699

    Danny
    Keymaster

    Hi Joseph,

    Do we have permission to disable plugins and switch themes?

    Thanks,
    Danny

Viewing 8 posts - 1 through 8 (of 8 total)

The forum ‘Beaver Builder Plugin’ is closed to new topics and replies.