Body Background gone black for no reason

About this forum
These forums have not been active for several years. They're available for search and reference, but a lot of this information is likely out of date.

For current information, try visiting our Knowledge Base.

Home / Support / Beaver Builder Theme / Body Background gone black for no reason

This topic is: not resolved
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #113832

    Adam
    Participant

    Hi Guys,

    Take a look at this dev site – http://penguinpreview.co.uk/brightercv/. Logged in to change some text and all of a sudden the body background has gone black.

    For the life of me I can’t see why. Login sent in private reply.

    #113833

    Adam
    Participant
    This reply has been marked as private.
    #113960

    Danny
    Keymaster

    Hi Adam,

    Can you check the background color option via WP Customizer > Content > Content Background and set it to default. Then see if this resolves your issue.

    Thanks,
    Danny

    #114057

    Adam
    Participant

    I reset it to default (even though I set it to #ffffff) and no difference.

    #114107

    Jun
    Keymaster

    Hi Adam,

    Sorry to hear about the issue! Seems that we could override this setting by using the following CSS.

    .fl-content-full.container {
        background-color: red;
    }

    EDIT: I see the login, I’ll check and see where this background setting came from.

    Jun

    #114588

    Jun
    Keymaster

    Hey Adam!

    I’ve been digging more into this and this appears to be caused by a styling found in the cached file of the theme. This particular line of code

    .fl-page-content {
        background-color: #000000;
    }

    This is supposed to change when you update the background-color of the theme via the customizer like what Danny suggested but for some reason, it’s not updating in your case. I would recommend removing these cached styling from the theme, you can find them under wp-content > uploads > bb-theme and remove the ones that starts with skin and customizer. You can copy them first just in case but these will regenerate from your new settings once they are removed which should fix the issue.

    Thanks,
    Jun

Viewing 6 posts - 1 through 6 (of 6 total)

The forum ‘Beaver Builder Theme’ is closed to new topics and replies.