Error Message with WordPress Widgets

About this forum
These forums have not been active for several years. They're available for search and reference, but a lot of this information is likely out of date.

For current information, try visiting our Knowledge Base.

Home / Support / General Questions / Error Message with WordPress Widgets

This topic is: resolved
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #109923

    smassadi
    Participant

    Hi,

    I am getting an error message whenever I drag and drop a WordPress Widget (e.g. SiteOrigin Google Map or SiteOrigin Button). It says “This widget has scripts and styles that need to be loaded before you can use it. Please save and reload your current page. You will only need to do this once”.

    I have followed the instruction but I’m still running to the same problem. I cleared caches with no luck. I even deleted all plug-ins including beaverbuilder and re-installed them one by one to check whether there is any incompatibility between them. No luck yet. Any suggestion to resolve this?

    Thanks,
    Sam

    #110115

    Ben Carlo
    Keymaster

    Hey Sam,

    Sorry to say but the SiteOrigin Widgets Bundle plugin only works with SO’s page builder or when used in a sidebar.

    As a workaround, you can place it inside a widget area under Appearance > Widgets, configure it as such, and then call it on the page builder by using the Sidebar module under Advanced Modules. Can you give that a shot and let us know how it goes?

    Ben

    #111778

    smassadi
    Participant

    Cool trick! It worked. Thanks Ben! Cheers, Sam

    #111842

    Ben Carlo
    Keymaster

    Awesome! And thanks for taking the time to inform us, Sam. 🙂

    Enjoy BB!

    Ben

Viewing 4 posts - 1 through 4 (of 4 total)

The forum ‘General Questions’ is closed to new topics and replies.