Last two sites updated (Pro 1.7.6) gave me this Warning:

About this forum
These forums have not been active for several years. They're available for search and reference, but a lot of this information is likely out of date.

For current information, try visiting our Knowledge Base.

Home / Support / Beaver Builder Plugin / Last two sites updated (Pro 1.7.6) gave me this Warning:

This topic is: not resolved
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #114459

    Scott
    Participant

    Warning: file_get_contents(/home/skruss/public_html/gatewooddigital/wp-content/plugins/bb-plugin/css/font-awesome.min.css): failed to open stream: No such file or directory in /home/skruss/public_html/gatewooddigital/wp-content/themes/TESSERACT/inc/beaver-builder-modules/link-button/link-button-module.php on line 23

    Website: skruss.info/gatewooddigital

    Scott

    #114667

    Jun
    Keymaster

    Hey Scott!

    Sorry to hear about the errors! This looks like an issue related to the recent update we’ve made. We removed a file for optimization reasons which Tesseract were referencing to their theme hence the error. For the time being we can resolve this by rolling back your BB version to an older one. Just shoot us an email at hello [at] wpbeaverbuilder.com [dot] com

    Jun

    #115405

    Dave
    Participant

    Staff, Has there been any change in the Tesseract not working with newer version of BB? How would one know when the issue is fixed so that we could move to the next version of your software?
    Thanks in advance. Dave

    #115598

    Ben Carlo
    Keymaster

    Hey Dave,

    Sorry to say, but we wouldn’t know about that. I did visit Tesseract’s site but I can’t find a changelog.

    The latest version we’ve released contains a temporary fix for the issue, so you should be good there.

    Ben

Viewing 4 posts - 1 through 4 (of 4 total)

The forum ‘Beaver Builder Plugin’ is closed to new topics and replies.