Moved: Can't upload plugin

About this forum
These forums have not been active for several years. They're available for search and reference, but a lot of this information is likely out of date.

For current information, try visiting our Knowledge Base.

Home / Support / Beaver Builder Plugin / Moved: Can't upload plugin

This topic is: resolved
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #105813

    Cecilie
    Participant

    Hi, I’ve just bought the Pro-version but it wont upload to WordPress. It ask “Are you sure you want to do this?” And “please try again. I’m using wampserver, if that is relevant. I get to upload the themes without problem. I’ve tried to just unpack and put it directly in to plugins on wampserver but even though I activate the plugin, it’s not active and can’t be used. What to do? I’m using PC and Explorer.

    #105827

    Ben Carlo
    Keymaster

    Hey Cecilie,

    Sorry I had to move your reply as a new topic.

    It should work when you upload it directly to the plugins folder. When you did this, were you able to see the plugin on the Plugins page? Can you activate it? Are you receiving any errors? Lastly, do you have a live/staging domain you can test the plugin on?

    Ben

    #105836

    David
    Participant

    Well this may be off the mark, but, lack of this file can cause trouble with odd error messages. You need a file, in ROOT FOLDER OF EACH WP SITE, called: .user.ini which is required by PHP (there was an OLD file which no longer is applicable. And it appears your WP site is local, so, you may need to have this.)

    So, lacking this file PER ROOT FOLDER of each WP Website, causes odd, goof-ball responses. This file governs size of uploaded files amongst other things.

    Here is what this file could contain – it is a pure text file. Upload it as this file name:
    .user.ini – note the DOT starting the file name.

    It could have this content:
    max_execution_time = 300
    upload_max_filesize = 256M
    post_max_size = 256M
    memory_limit = 256M

    I bet, if you do not have this file, then it is probably what is needed. From here on, make sure it lives in ROOT FOLDER of all WP sites.

    #106074

    Cecilie
    Participant

    tried to upload the file but it doesn’t help, still not able to upload the zip for the plugin. The themes work perfectly but the rest won’t work at all. I’m not able to use any of the tools. I can se them, but they are not functioning, but “dead”. Really, really frustrating.

    I do not have a live webpage to test it on at the time being, only the one at wampserver.

    Ben – I can activate the plugin, but the functionalities are not there. I’m not able to add colums or anythting, I can see every possibility, it’s just not active.

    #106128

    Ben Carlo
    Keymaster

    Hey Cecilie,

    Are you receiving any errors? Can you fire up the builder? Can you take screenshots so we can see? Also, do you have any other plugins installed? Can you try disabling all of them except BB and see if that fixes it?

    Ben

    #106324

    Cecilie
    Participant

    Hi, I don’t know how and why, but after installing it x times it started working somehow. Using Firefox, not explorer to work in, don’t know if that helps. Thanks for helping me out.

    Cecilie

    #106380

    Ben Carlo
    Keymaster

    Must have been a botched installation? Anyway, glad to hear it’s now working! Enjoy! 🙂

    Ben

Viewing 7 posts - 1 through 7 (of 7 total)

The forum ‘Beaver Builder Plugin’ is closed to new topics and replies.