Slideshow

About this forum
These forums have not been active for several years. They're available for search and reference, but a lot of this information is likely out of date.

For current information, try visiting our Knowledge Base.
This topic is: resolved
Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #112697

    Isaac
    Participant

    Hello there! i hope you can help me out here.
    How can i create a slideshow like this (http://signtronic.com.au/) on beaver builder theme? Where the picture seems to move or slowly zooms.

    SY

    #112755

    Ben Carlo
    Keymaster

    Hey Isaac,

    Welcome to the BB forums! 🙂

    That is certainly possible but with our Slideshow module! That’s on the plugin, not the theme. 🙂 That effect is referred to as Ken Burns, which you can set as a transition on the said module. Give it a shot and let us know how it goes!

    Ben

    #112803

    Isaac
    Participant

    Oh I get it now. Thanks a lot Ben!

    #112876

    Ben Carlo
    Keymaster

    No worries at all, Isaac! Glad we could help. 🙂

    Enjoy BB!

    Ben

    #112944

    Isaac
    Participant

    Hey Ben, need your help once again. Ken Burns effects don’t seem to work on IE11 and also on the mobile version.

    The animations for texts on the slideshow also don’t seem to appear on mobile.

    Any ideas on how I can get it work? Thanks.

    #113074

    Ben Carlo
    Keymaster

    I’ve already replied re the Ken Burns IE11 issue on the other topic which you replied to. I tried it though and it works fine on mobile. What device were you using on what OS/browser? Can you share the URL of the site you’re working on so we can check?

    Animations aren’t support on mobile devices as well. Sorry about that!

    Ben

    #113230

    Isaac
    Participant
    This reply has been marked as private.
    #113335

    Ben Carlo
    Keymaster

    Hey Isaac,

    I just visited your site using an actual iPhone6 and it looks fine. I’ve also visited it on an iPhone6s via Browserstack and it looks fine as well. Can you share what you’re experiencing on your end? How is it not working? Are you seeing just a static image background?

    Ben

    #113360

    Isaac
    Participant

    It’s working now. Before that, it was just a static image background. I dont know what happen but the effect works alright now. At times it pauses after scrolling but I guess its alright.

    Thanks for looking into it though!

    I dont know much about JS scripts. Is there an easier way to get Ken Burns effects to work on IE11?

    Thanks a lot Ben, for your quick responses and assistance.

    #113503

    Ben Carlo
    Keymaster

    Hey Isaac,

    If you have a minute, feel free to submit a feature request to get it working on our User Voice. The guys love to shop there for ideas to implement. 🙂

    Ben

    #113776

    Isaac
    Participant

    Thanks a lot for your help Ben! 😀

    #114453

    Ben Carlo
    Keymaster

    No worries at all, Isaac! 🙂

    Enjoy!

    Ben

Viewing 12 posts - 1 through 12 (of 12 total)

The forum ‘Beaver Builder Theme’ is closed to new topics and replies.