Welcome to our general product forum!

About this forum
These forums have not been active for several years. They're available for search and reference, but a lot of this information is likely out of date.

For current information, try visiting our Knowledge Base.

Home / Support / General Questions / Welcome to our general product forum!

This topic is: not a support question
Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #673

    Billy Young
    Keymaster

    We know purchasing internet products can be somewhat daunting and we want you to feel comfortable with your purchase. We know you’ll love our products, but this forum is intended for any pre-sales questions, concerns and any inquiries before you purchase. Ask away and we’ll get back to you as soon as we can! Thanks again for your interest in our products.

    #13822

    julesmac
    Participant

    Hi guys,

    I’m interested in buying your ‘agency’ theme to use as a website for my production company. I can’t tell from the Demo but is the blue image with the bubbles running through it customisable?

    Also the 3 buttons on the next row, are there alternative buttons which you guys provide or can these be customised by my grpahics person?

    Thanks for your help,

    Best Julie

    #15191

    Lyn
    Participant
    This reply has been marked as private.
    #15938

    Lyn
    Participant

    I am very dissatisfied with the Customer Service. On several occasions I have sent the same problem related to the migration of the website and I have not had an official response from Fast Line Media.
    The problem persists and you can view other conversations where on more than one occasion the problem arises.

    Although the term of refund has expired. I request the return of the money, according to Universal Law “Lemon Warrantee”. The technical service does not respond and support as promised.

    #88538

    KC
    Participant

    Hey Scott,

    Welcome to BB forums! Please refer and subscribe to the link below for your issue there.

    http://forum.wpbeaverbuilder.com/support/q/bb-plugin-not-showing/

    Thanks!

    KC

    #98839

    LTBaynosa
    Participant
    This reply has been marked as private.
    #98846

    Ben Carlo
    Keymaster

    Hey Lyn,

    That would be correct. You’ll also lose access to this support forums. Feel free to check our FAQs section for more info. 🙂
    http://forum.wpbeaverbuilder.com/frequently-asked-questions/#have-to-renew

    Ben

    #98848

    LTBaynosa
    Participant

    Thanks a lot for the clarification Ben

    #98855

    Ben Carlo
    Keymaster

    No worries at all, Lyn! Enjoy! 🙂

    Ben

    #100471

    Ben Carlo
    Keymaster

    Moved John’s reply as a new topic – http://forum.wpbeaverbuilder.com/support/q/moved-fatal-error/

Viewing 10 posts - 1 through 10 (of 10 total)

The forum ‘General Questions’ is closed to new topics and replies.