Woocommerce 2.5.5 warning

About this forum
These forums have not been active for several years. They're available for search and reference, but a lot of this information is likely out of date.

For current information, try visiting our Knowledge Base.

Home / Support / Beaver Builder Theme / Woocommerce 2.5.5 warning

This topic is: not resolved
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #115340

    Chris
    Participant

    Hello, I am getting the following warning after upgrading to WC2.5.5. Can you please give me some guidance on what needs to be done with the BB Theme?

    Your theme (Beaver Builder Child Theme) contains outdated copies of some WooCommerce template files. These files may need updating to ensure they are compatible with the current version of WooCommerce. You can see which files are affected from the system status page. If in doubt, check with the author of the theme.

    thanks, Chris

    #115342

    Chris
    Participant

    This is the file:

    bb-theme-child/woocommerce/emails/admin-new-order.php version 2.4.0 is out of date. The core version is 2.5.0

    #115387

    Danny
    Keymaster

    Hi Chris,

    The BB Child theme doesn’t contain any folder or directory called WooCommerce. Therefore, this has to be something you have added yourself?

    Thanks,
    Danny

Viewing 3 posts - 1 through 3 (of 3 total)

The forum ‘Beaver Builder Theme’ is closed to new topics and replies.